Skocz do zawartości
kedarby

problem z przesylka raportu

Rekomendowane odpowiedzi

kedarby

Witam!

Od 5.11 mam problem z przeslaneim raportu, mianowicie doaje jest wszystko OK, ale nie dziala przycisk "WYSLIJ"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jast

Zadzwoń do Help desk-u, może jakaś wtyczka javy nie chodzi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
adam1501

Na bank java się zaktualizowała.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bisqp

Mam taki problem, po przesiadce z Windowsa XP na 10tkę nie chce podpisać i wysyłać plik xml z przeglądami. Java startuje, dodaje plik, ma status "przygotowany", klikam wyślij i nie pojawia się okienko wpisywania PINu do karty (enigma encard) i dalej nic się nie dzieje.

 

Próbowałem różnych wersji Firefoxa, Javy i oprogramowania encard... Uruchamiałem przeglądarkę jako administrator.

 

Kopiowałem katalog .cepikweb (z wybranym właściwym dll od karty) do katalogu profilu użytkownika na windowsie i też nic.

 

Czy aż tyle polokował Micro$ft w tym windowsie ze względów bezpieczeństwa że to nie działa. Może trzeba przejść na jakąś kartę kryptograficzną bardziej kompatybilną z tym systemem.

Czy oprócz karty potrzeba też przerzucić jakieś inne certyfikaty?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
IVVO

Z 10 jest mały problem gdyż Jawa sama się aktualizuje - zadzwoń na HELP i rozwiążą problem w jednej sesji - u nie po przesiadce niby wszystko działało do momentu podpisu i zonk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
pentagram
Próbowałem różnych wersji Firefoxa, Javy i oprogramowania encard... Uruchamiałem przeglądarkę jako administrator.

 

Na 100% nie masz zainstalowanego dodatku do Javy. Odinstaluj Javę, usuń folder z dysku C (Program Files lub pliki programów (x86)). Zainstaluj ponownie Javę ze strony http://sd.coi.gov.pl/ (login oraz hasło - cepik) oraz dodatek do Javy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
bisqp

Dzięki pomogło. Wrzuciłem Javę ze starego kompa i działa.

 

Na Win XP Java aktualizowała się od jakiegoś czasu i myślałem że już nie trzeba tego dodatku, bo pomyślałem że aktualizacje by ją nadpisały. Do tego cały czas przeglądałem http://sd.coi.gov.pl/Instalatory/ i myślałem że już nie trzeba a nie zajrzałem do http://sd.coi.gov.pl/Java/ że dalej są te pliki do javy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.