Skocz do zawartości
Jacdiag

Wyróżnienie nicka użytkownika w tekście

Rekomendowane odpowiedzi

Jacdiag

Żeby uzyskać wyróżnienie nicka użytkownika w treści posta 

np. @Norbert Jezierski 

 

trzeba wpisać @ i  za nią pisać nick 

pojawią się podpowiedzi i kursorem wybieramy pożądaną nazwę 

 

bez wybrania z podpowiedzi będzie @norbert jezierski 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66
7 minut temu, Jacdiag napisał:

pojawią się podpowiedzi

Wielokrotnie tak robiłem i po zapisaniu posta tło ( oczywiście to niebieskie) przy przeglądaniu nie było widoczne. Chodzi mi ( o to niebieskie tło ), że przed zapisem ok. , a już po niekoniecznie.:confused:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
danielg539

@Jacdiag jest na niebiesko, zobaczymy co wyjdzie po wysłaniu.

Najwyraźniej się udało bo dalej jest na niebiesko.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66
12 minut temu, danielg539 napisał:

się udało bo dalej jest na niebiesko.

A skąd taki wniosek ? ( bo edycji w poście nie widać).;-)

Edytowane przez leski66

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
danielg539

Dodałem nowy post i automatycznie się połączyły.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66
Przed chwilą, danielg539 napisał:

się połączyły

ok.;-) ( ja " walnąłem " ortograf i widać edycję )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
danielg539

Widać. Na starym forum tak było, że jeżeli nikt nie przeczytał posta przed edycja to nie pojawiała się informacja o edycji, może tu jest podobnie?.

Edytowane przez danielg539

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jacdiag
33 minuty temu, leski66 napisał:

a już po niekoniecznie.:confused:

a jak wygląda z innej przeglądarki i/lub innego kompa 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
danielg539

Chyba jednak nie, bo w ciągu 5 s edytowałem po wysłaniu i informacja o edycji się pojawiła. 

Ciekawe dlaczego nie pojawia się informacja o połączeniu postów? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jacdiag
21 minut temu, danielg539 napisał:

informacja o połączeniu

 

Pojawia się dla autora zaraz po wysłaniu 

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66
Przed chwilą, Jacdiag napisał:

innej przeglądarki

Na " google chrome " jest zawsze dobrze a na " mozilla firefox " (  niekoniecznie ) - różnicy między różnymi kompami nie ma. 

I jak połączą się posty to zauważyłem, że post nie jest wliczany jako ( kolejny numer ) do licznika postów przypisanych do użytkownika.;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
danielg539
41 minut temu, Jacdiag napisał:

Pojawia się dla autora zaraz po wysłaniu 

Tak ale jest niewidoczna dla innych forumowiczów.

W starej wersji w miejscu łaczenia postów było: Dodano ..(data i godzina)..

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jacdiag
2 godziny temu, danielg539 napisał:

W starej wersji w miejscu łaczenia postów było

 

A w obecnej każdy post napisany szybciej niż przed upływem 2880 minut zostaje doklejony do poprzedniego 

 

późniejsze są dodawane jako następne 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Administrator

test po aktualizacji

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
DevM

Mój test z androida

Wysłane z mojego JSN-L21 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66

Widzę ( nowy " fajowszy " ) design forum - git ( posty są czytelniejsze ) :icon_wink::ok Tylko teraz nie bardzo umiem wstawić  " Emoji " na końcu zdania bo wędruje on na nowy akapit  :? ( na razie metoda wytnij-wklej pozostała )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Administrator
10 minut temu, leski66 napisał:

Widzę ( nowy " fajowszy " ) design forum - git ( posty są czytelniejsze ) :icon_wink::ok Tylko teraz nie bardzo umiem wstawić  " Emoji " na końcu zdania bo wędruje on na nowy akapit  :? ( na razie metoda wytnij-wklej pozostała )

test emoi w tym samym zdaniu 😉

(powyższe emoi wybrane z paska zadań)

 

test emoi z klawiatury :)

 

aktualnie nie widzę tego problemu, przynajmniej na przeglądarce chrome... jeśli problem się powtórzy, proszę o zgłoszenie w prywatnej wiadomości

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66

:?:icon_wink:

Dalej wskakuje mi no nowy wiersz u góry pisanego zdania ( a to przykład )

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Administrator
3 minuty temu, leski66 napisał:

:?:icon_wink:

Dalej wskakuje mi no nowy wiersz u góry pisanego zdania ( a to przykład )

nowe zdanie, pozostawienie kursora na końcu zdania i wybranie emoi z paska zadań 😶

 

jeśli problem nadal występuję, to proszę:

- wylogować się z forum

- odświeżyć stronę forum (ctrl + f5)

- ponownie zalogować się do forum

jutro jak znajdę więcej czasu, sprawdzę na innych przeglądarkach... obecnie, tak jak pisałem wcześniej po mojej stronie nie zauważyłem problemu 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66

:?

2 minuty temu, Administrator napisał:

pozostawienie kursora na końcu zdania i wybranie emoi z paska zadań

:icon_wink:

już sprawdzam

Dalej to samo . Spróbuję z innej przeglądarki .

Z Chrome jest git :) A czemu przez Mozillę tak się dzieje ? :oops:

Zaktualizowałem Mozillę do wersji 65.0.2 i jest git :ok:icon_wink: ( a miałem , aż wstyd się przyznać 37.0.1 - no bo przecież wyłączona aktualizacja):oops:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jacdiag

:D 

google chrome & :)  vista bez aktualizacji ...  :shoot:  

 

pierwsze ikony z klawiatury, ostatnia z paska  

 

& symbole ♀ § ♂ ↑ ↓ 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66
Dnia 7.03.2019 o 13:35, leski66 napisał:

Widzę ( nowy " fajowszy " ) design forum - git

I mam obszerniejszy/większy magazyn na załączniki ( i to jakby nie patrzył x2 ) Dziękuję :smile:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Paprock

Ta! Dziękuję!8/

A ciekawe kto klęczał przed administratorem!:silent:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
leski66

Zapasik miałem taki jeszcze dość " solidny ", ale dzisiaj szukając ( pewnych rzeczy w swoich załącznikach ) w oko wpadł mi % limit " pojemności wykorzystanej ", który dziwnie był jakiś taki malutki, dodatkowo zerknąłem na pojemność całkowitą i........:smile:  Także teraz można szaleć ! ;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jacdiag
25 minut temu, leski66 napisał:

Także teraz  ... 

 

Security-Camera-icon.png   Search-icon.png   Favorities-icon.png  

 

 

26577.jpg 


 

:wink: 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.