Skocz do zawartości

Krytyczne błędy w oprogramowaniu Adobe


berecik
 Share

Rekomendowane odpowiedzi

Krytyczne błędy w oprogramowaniu Adobe

 

Użytkownicy programów Adobe Acrobat i Adobe Reader powinni je jak najszybciej zaktualizować. Adobe Systems ogłosiło bowiem wykrycie poważnej luki w systemie zabezpieczeń tych aplikacji.

 

Umożliwiają one przygotowanie dokumentów PDF, których otwarcie może spowodować przejęcie przez atakującego kontroli nad całym komputerem.

 

Opisany na tej stronie problem przepełnienia bufora dotyczy Adobe Readera dla Windows, Mac OS-u, Linuksa i Solarisa oraz Adobe Acrobata dla Windows i Mac OS-u. Łatki bezpieczeństwa można pobrać ze strony Adobe'a.

 

Jacek Orłowski

CHIP Newsroom /2005-08-22 00:42:00

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Share

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Umieściliśmy na Twoim urządzeniu pliki cookie, aby pomóc Ci usprawnić przeglądanie strony. Możesz dostosować ustawienia plików cookie, w przeciwnym wypadku zakładamy, że wyrażasz na to zgodę.